Product
Hosting Environment
Operating System
Capability
Task Type
Close

PingAccess Agent for IIS

Updated 176

Add to MyDocs | Hide Show Table of Contents

System Requirements

To install the PingAccess Agent for IIS, the following is required:

  • Microsoft Internet Information Services (IIS) 7.0 running on Windows Server 2008
  • Microsoft Internet Information Services (IIS) 7.5 running on Windows Server 2008 R2
  • Microsoft Internet Information Services (IIS) 8.0 running on Windows Server 2012 Datacenter Edition
  • Microsoft Internet Information Services (IIS) 8.5 running on Windows Server 2012 R2 Datacenter and Standard Edition
  • Microsoft Internet Information Services (IIS) 10.0 running on Windows Server 2016
Note: Only 64-bit Windows platforms and versions of IIS are supported. 32-bit compatibility mode for IIS is not supported by the PingAccess Agent for IIS.

All of the other dependencies required for the agent are included in the .msi installation package.

As with any system that is reachable from the Internet, the server should be properly hardened.

Tags Capability > API Security; Capability > Web Access Management; Hosting Environment > On-Premises; Operating System > Windows; Product > PingAccess > PingAccess Agent for IIS