System requirements

The following software must be installed in order to implement the WAM Integration Kit:

  • PingFederate 6.x (or higher)
  • WAM plug-in for the desired third-party system, built and deployed per the WAM plug-in SDK documentation
  • Associated vendor-supplied libraries to support the WAM plug-in you are using.

    Fully functional WAM plug-ins for OAM and RSA are included in the WAM Integration Kit package.

  • Separate third-party Web Agent configured using the WAM server administrative software
    ImportantPingFederate must be running in the same domain as the third-party WAM Web Agent for the applicable WAM Server.

Tags Capability > Single Sign On; Hosting Environment > On-Premises; Product > Adapters and Integration Kits; Product > Adapters and Integration Kits > Integration Kits