Note:

All versions of Delegated Admin require PingFederate Server 9.0.0 or later.

Delegated Admin PingDirectory Server

4.6.0

8.3.0.0

4.5.0 8.3.0.0 EA

4.4.1

Note:

This release addresses an issue discussed in Known issues and limitations.

8.2.0.0

4.4.0

8.2.0.0

4.3.0

8.2.0.0 EA

4.2.1

Note:

This release addresses a 4.2.0 issue discussed in Known issues and limitations.

8.1.0.0

4.2.0

8.1.0.0

4.1.0

8.1.0.0 EA

4.0.0

8.0.0.0

3.5.1

7.3.0.1

3.5.0

7.3.0.1

3.4.0

7.2.1.0

3.3.0

7.2.1.0

3.2.0

7.2.1.0

3.0.2

7.2.0.1*

3.0.1

7.2.0.0*

3.0.0

7.2.0.0*

*The corresponding version of Delegated Admin is incompatible with 7.2.1.0 and later.